2009/08/30

VS2010 のマルチターゲティング機能は、.NET 2.0/3.0/3.5/4.0 が対象らしい


Multi-Targeting Support (VS 2010 and .NET 4 Series) - ScottGu's Blog

ScottGu 氏のブログによると、Visual Studio 2010 のマルチターゲット機能は、.NET Framework 2.0/3.0/3.5/4.0 に対応するとのこと。

また、Visual Studio 2008 のインテリセンスでは、ターゲットに含まれない内容が表示されていた部分が改善されたようです。

 

■関連エントリー

 


スポンサーリンク


このエントリーをはてなブックマークに追加




Twitter ではブログにはない、いろんな情報を発信しています。


コメント

コメントを書く



プロフィール